PS3, l’aggiornamento anti-Linux danneggia le vecchie console

di Andrea Guida 1

A quanto pare, l’aggiornamento firmware per PlayStation 3 che prevede l’annullamento della possibilità di installare Linux come sistema operativo non è un pesce d’aprile.

Il software 3.21 per la console Sony non solo è stato reso disponibile (in via opzionale) ma, stando a quanto riportato da diversi utenti sul forum ufficiale di PlayStation, è stato anche capace di danneggiare alcune unità di PS3 più datate, rallentando di molto o rendendo impossibile l’accesso alla rete, bloccando il PSN e portando vari malfunzionamenti all’audio Dolby e alla riproduzione dei contenuti tramite cavo HDMI.

A questo punto, la cosa migliore da fare sembra essere quella di temporeggiare e non installare ancora il nuovo aggiornamento che, tra l’altro, è stato fortemente sconsigliato anche da Geohot, l’hacker che è riuscito a crackare la PS3, che adesso si è detto intenzionato a trovare un modo per installare Linux anche sulle console Sony aggiornate al software versione 3.21.

Speriamo bene. In tutti i sensi.

Commenti (1)

Lascia un commento

Il tuo indirizzo email non verrà pubblicato.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>